Wyszukaj.Pionowo MS Exel 2007

Print Friendly, PDF & Email

Jakiś czas temu miałem „przyjemność” wykonywać obliczenia przy użyciu magicznych jak się później okazało funkcji Exela, chodzi o Wyszukaj.Pionowo.
Poniekąd jest to przydatna funkcja gdy chcemy znaleźć konkretną wartość w dużej przestrzeni arkusza.

Powiedźmy, że potrzebujemy odnaleźć Imię oraz Nazwisko pracownika określonego przez jego identyfikator (numer) :

Powiedźmy że chcemy dowiedzieć się jak nazywa się pracownik o numerze 43.

=WYSZUKAJ.PIONOWO(43; A2:C10; 3; FAŁSZ)

*43 – numer pracownika,
*A2:C10 – zakres kolumn w których przeprowadzamy wyszukiwanie,
* 3 – jest to kolumna w kórej spodziewamy się znaleźć imię oraz nazwisko pracownika,
* FAŁSZ – dokładne dopasowanie, szukanej wartości, jeżeli ustawimy PRAWDA dopasowanie będzie albo dokładne albo przybliżone.



Dziękuję Ci, za poświęcony czas na przeczytanie tego artykułu. Jeśli był on dla Ciebie przydatny, to gorąco zachęcam Cię do zapisania się na mój newsletter, jeżeli jeszcze Cię tam nie ma. Proszę Cię także o “polubienie” mojego bloga na Facebooku oraz kanału na YouTube – pomoże mi to dotrzeć do nowych odbiorców. Raz w tygodniu (niedziela punkt 17.00) otrzymasz powiadomienia o nowych artykułach / projektach zanim staną się publiczne. Możesz również pozostawić całkowicie anonimowy pomysł na wpis/nagranie.

Link do formularza tutaj: https://beitadmin.pl/pomysly

Pozostaw również komentarz lub napisz do mnie wiadomość odpisuję na każdą, jeżeli Masz jakieś pytania:).

Dodaj komentarz

beitadmin.pl - Droga Administratora IT